PepperShop Systemanforderungen nicht erfüllt

Die aktuell eingesetzte PHP-Version (5.6.40-10+ubuntu18.04.1+deb.sury.org+1) ist zu alt, da diese Shopversion mindestens PHP in der Version 7.0.0 voraussetzt. Setzen Sie sich mit Ihrem Provider in Verbindung, dieser kann Ihnen eine neue PHP-Version zur Verfügung stellen. Der Shophersteller kann Ihnen in diesem Fall nicht weiterhelfen. Diese Systemanforderung ist grundlegend, die PHP-Version 7.0.0 wurde am 02. Oktoboer 2014 freigegeben und seither wurden über 20 Updates, zum Teil sicherheitsrelevante, veröffentlicht. Ein Update auf eine aktuelle PHP-Version ist unverzichtbar.